<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Songs about Being 17 [Playlist] &laquo; WXRT</title>
	<meta name="description" content="Just like the white winged dove..." />
	<link rel="pingback" href="http://wxrt.radio.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="17, beatles, broken social scene, cage the elephant, folk implosion, janis ian, kings of leon, lake street dive, lorde, magnetic fields, playlist, seventeen, stevie nicks, the butterfield blues band, the cars, the mountain goats, youth lagoon" />
			
<!-- WP Header - Start -->
	
<meta name="keywords" content="features, playlist, 17, beatles, broken social scene, cage the elephant, folk implosion, janis ian, kings of leon, lake street dive, lorde, magnetic fields, playlist, seventeen, stevie nicks, the butterfield blues band, the cars, the mountain goats, youth lagoon" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wxrt.radio.com&amp;id=37389257&amp;t=1516634172&amp;back=http%3A%2F%2Fwxrt.radio.com%2F2018%2F01%2F22%2Fsongs-about-being-17-playlist%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbswxrt2.wordpress.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="WXRT &raquo; Feed" href="http://wxrt.radio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WXRT &raquo; Comments Feed" href="http://wxrt.radio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WXRT &raquo; Songs about Being 17&nbsp;[Playlist] Comments Feed" href="http://wxrt.radio.com/2018/01/22/songs-about-being-17-playlist/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1kUtuwzAMRC9UWo2BBtkUPYsiMw5tUlJNKYZvX8VIAKfeqIuuhOHnYYYycwQXfEKfTLqioJobRePOChycZRM59+TVSOgyl64GR5ZBsCNrnKqZqesxwaMepyAhUfBN6b2ZDV0yPFlzdEFAhRiXX2q3VmXKdrp6KW8dYFAzfGecFnNBWyYmpv6aXkQjtA9R5WYdArHe9jitvl4q0KGOKcQ6OHnHuWw8OFnO3hIDkx//xx1yUT7tD7n5QKaxkAZM0boRVvXXu4eZwdkpZEW+i+Yp6kCaFsa60XvEbagv+Tx8HI7te9uejsMP3KUhYA==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/adult_rock_wxrt.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyVkNFuwjAMRX8IE6i0ai+Ib0kdqw2zk6h2YJ+/dFU3JCQ2XqIbx/dcO+5WAHMySuZsIiF111gcDgqc0bOLCbmGVkZVV/xsum9q5/7yFa5jTOokh8rtVac8G+aN9Hv9H+5nDJKBwsr4lsBRDdCb5zy+yFogbaOITHDtHsxSYdsC80ytLsXb0iEUoidu7GTPbLcYRrI1aNVg9PnUIqXfghY5efx4/KL7iNK6YRjKTKrQTolVYN178Z3ldHw79t2h6977yxf3x7jS?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJytkdFqwzAMRX9onshK2NPYtyiu6mqRrWArTff3c12yrhRKHvZ2Lrr3giRYJuc1GSUDO1KkAieewA/FiXoUmGQOnApE3c9SpwvvA1kBX375tfIL/CmKs1tjq/2AngbV0QmPFc5Q7FtoS7KyYcgYb7QlVtQziuNquRfXMENSuw5XeNYaSNs9jDXdCXcQ5PwsmmkQDRVDu9lNPoQ23b+ZXMSEgXJrjJjHy8ZxLuzBq2h+3OVfuvVEecls7W+f8aPru93uvX/ru68fTwrcxw==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/adult_rock_wxrt.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJy1kutqwzAMhV9orklY96/sWVxHSeXKsudLQvb0U0oHTSlbVhgYhKzvHAkhPUWFbKl2kLWT91Ehzdewc/lF/wQoj0MyBXYe+Ru2gQtw0eUEXiQjRm2PWVGwhvStUww090j0lNg9peor24KB82a1iDhMKpKZkYdNkkh1QM7ah66SVE136S1Bje1fGl9X3YMRIhEOp7JKNnvdT3SBlDdsBkhLp9WHkmWdS4j/YQ0kGZd87+0WhyMSqJohCcpFrq4PD7gYcpE5skAPquv7RR4Rpl8xByUae1YJMn4uru/+0Oybt6Zt2/2r+wJo1Sy7'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjEsOwyAMBS9UcCFKd1XPQh1LARlIYz7K7UMWWXc5T/MG+qYwp0KpQFkpkkDzG+BXFGd0DD4h12XMQcAtK4lvpIM84N9x+OFXaT8gd1bo9lyF+AJ9g44+jdYnvs1s7Py05jWFE7PLNSA='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjNEOwiAMRX9IxpiZb8ZvYdBhlwKTgnN/L8aXvRiXpU2am5575DILDIaKBZZT3UeBtMqC0sQEjcfQTHySP6kFrYP8n8t64C1lYsgQssx38JV94izNwIKi0bRpfk9jIhUfcFyFato6h0WDFnPkXEnWDo57RoIXE1pIe/uO4qBpFz1TcRhY+mgL1W9hSCKBQ85JZ4zh49vmar35q+pV17edupynN6QEriQ='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbswxrt2.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2mOhlgK' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fwxrt.radio.com%2F2018%2F01%2F22%2Fsongs-about-being-17-playlist%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fwxrt.radio.com%2F2018%2F01%2F22%2Fsongs-about-being-17-playlist%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/aa00e90a23e37375eda22290d2fd38d2?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/aa00e90a23e37375eda22290d2fd38d2?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/aa00e90a23e37375eda22290d2fd38d2?s=114" />
<link rel='openid.server' href='http://cbswxrt2.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbswxrt2.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wxrt.radio.com/osd.xml" title="WXRT" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Songs about Being 17 [Playlist]" />
<meta property="og:image" content="https://cbswxrt2.files.wordpress.com/2018/01/usatsi_9654170.jpg?w=1500" />
<meta property="og:image:secure_url" content="https://cbswxrt2.files.wordpress.com/2018/01/usatsi_9654170.jpg?w=1500" />
<meta property="og:description" content="Just like the white winged dove..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://wxrt.radio.com/2018/01/22/songs-about-being-17-playlist/" />
<meta property="og:image:height" content="1000" />
<meta property="og:image:width" content="1500" />
<meta property="article:publisher" content="https://www.facebook.com/93XRT" />
<meta property="article:author" content="https://www.facebook.com/93XRT" />
<meta property="article:published_time" content="2018-01-22T04:31:55+00:00" />
<meta property="article:suggested-social-copy" content="Just like the white winged dove..." />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbswxrt2.files.wordpress.com/2018/01/usatsi_9654170.jpg?w=1500"><meta name="twitter:title" content="Songs about Being 17 [Playlist]"/><meta name="twitter:description" content="Just like the white winged dove..."/><meta name="twitter:site" content="93XRT"/><link rel="canonical" href="http://wxrt.radio.com/2018/01/22/songs-about-being-17-playlist/" />
			<meta property="fb:pages" content="93XRT" />
					<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="WXRT" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Chicago&#039;s Home for Music Lovers" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wxrt.radio.com/feed/;icon-uri=http://0.gravatar.com/blavatar/aa00e90a23e37375eda22290d2fd38d2?s=16" /><link rel="amphtml" href="http://wxrt.radio.com/2018/01/22/songs-about-being-17-playlist/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.WXRTFM","default",["songsaboutbeing17playlist","post","article","features","playlist","17","beatles","brokensocialscene","cagetheelephant","folkimplosion","janisian","kingsofleon","lakestreetdive","lorde","magneticfields","seventeen","stevienicks","thebutterfieldbluesband","thecars","themountaingoats","youthlagoon"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=2wSEx&#038;cscache=6&#038;csrev=140" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-260758 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-17 tag-beatles tag-broken-social-scene tag-cage-the-elephant tag-folk-implosion tag-janis-ian tag-kings-of-leon tag-lake-street-dive tag-lorde tag-magnetic-fields tag-playlist tag-seventeen tag-stevie-nicks tag-the-butterfield-blues-band tag-the-cars tag-the-mountain-goats tag-youth-lagoon" style="background: #375752 url(https://cbswxrt2.files.wordpress.com/2017/10/xrt-home.png) no-repeat center top;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>

<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-188453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-188453"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-188455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188455"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-188456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188456"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-188457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188457"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-188458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188458"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-188459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188459"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-188460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188460"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-188461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188461"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-188462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188462"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-188463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188463"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-188464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188464"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-188465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188465"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-188466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188466"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-188467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188467"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-188468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188468"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-188469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188469"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-188470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188470"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-188471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188471"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-188472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188472"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-188473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188473"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-188454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188454"><a href="http://wxrt.radio.com/wxrt-newsletter-sign-up/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-search" class="header-component"><form action="http://wxrt.radio.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://wxrt.radio.com" id="component-logo" class="header-component"><img src="https://cbswxrt2.files.wordpress.com/2017/10/xrt-home.png" alt="WXRT" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://chicago.cbslocal.com/weather" id="component-weather" class="header-component weather-widget"><div id="weather-widget-header" class="embed-item weather-widget-wrap" ><div class="wrapper">
<wx:widget type="current-conditions" template="sticker" location="USIL0028" header="false"></wx:widget>
</div></div></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="https://www.facebook.com/93XRT" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/93XRT" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s24061" class="tunein" target="_blank">TuneIn</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://wxrt.cbslocal.com"><strong>Home</strong></a></li>
<li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/shows"><strong>This Week</strong></a></li>
<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/music"><strong>News</strong></a></li>
<li id="menu-item-231441" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://93XRT.com/lollapalooza"><strong>Lolla</strong></a></li>
<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/giveaways"><strong>Giveaways</strong></a></li>
<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://events.wxrt.cbslocal.com"><strong>Events</strong></a></li>
<li id="menu-item-190826" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://wxrt.cbslocal.com/audio/"><strong>Audio</strong></a></li>
<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://wxrt.cbslocal.com/video/category/music-wxrtfm/"><strong>Video</strong></a></li>
<li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/photo-galleries/"><strong>Photos</strong></a></li>
<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/playlist"><strong>Playlist</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<header id="page-rubric" class="">

		
			<div class="banner-title-wrapper">
			
							<h1 class="title">Songs about Being 17&nbsp;[Playlist]</h1>
			
			
			
		</div>
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="http://wxrt.radio.com/personality/emma-mac/">Emma Mac</a></span><time class="post-date">January 22, 2018 at 4:31 am</time><div class="social-buttons">
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="http://cbsloc.al/2mOhlgK"></a><a class="addthis_button_twitter"  addthis:url="http://cbsloc.al/2mOhlgK"></a><a class="addthis_button_compact"  addthis:url="http://cbsloc.al/2mOhlgK"></a></span>
			</div>
		
		
			</div>
</div></div><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="http://wxrt.radio.com/tag/17">17</a>, <a href="http://wxrt.radio.com/tag/beatles">Beatles</a>, <a href="http://wxrt.radio.com/tag/broken-social-scene">Broken Social Scene</a>, <a href="http://wxrt.radio.com/tag/cage-the-elephant">Cage The Elephant</a>, <a href="http://wxrt.radio.com/tag/folk-implosion">folk implosion</a>, <a href="http://wxrt.radio.com/tag/janis-ian">Janis Ian</a>, <a href="http://wxrt.radio.com/tag/kings-of-leon">Kings Of Leon</a>, <a href="http://wxrt.radio.com/tag/lake-street-dive">Lake Street Dive</a>, <a href="http://wxrt.radio.com/tag/lorde">Lorde</a>, <a href="http://wxrt.radio.com/tag/magnetic-fields">Magnetic Fields</a>, <a href="http://wxrt.radio.com/tag/playlist">Playlist</a>, <a href="http://wxrt.radio.com/tag/seventeen">seventeen</a>, <a href="http://wxrt.radio.com/tag/stevie-nicks">Stevie Nicks</a>, <a href="http://wxrt.radio.com/tag/the-butterfield-blues-band">the butterfield blues band</a>, <a href="http://wxrt.radio.com/tag/the-cars">The Cars</a>, <a href="http://wxrt.radio.com/tag/the-mountain-goats">The Mountain Goats</a>, <a href="http://wxrt.radio.com/tag/youth-lagoon">Youth Lagoon</a></div></section>		<section class="page-column two-column columns-left">
			
			<div class="column-item story" id="main-story">
				<section class="column-item media-type-image  close-btn" id="featured-media"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswxrt2.files.wordpress.com/2018/01/usatsi_9654170.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">Nov 4, 2016; Sun Rise, FL, USA; Stevie Nicks performs at BB&amp;T Center. Mandatory Credit: Ron Elkman/USA TODAY NETWORK</em></div></div></section>
<p>Age 17 seems to be the ultimate reference point for talking about youth in rock music. No offense to Alice Cooper, there is much to be said about 18 too. But it wasn&#8217;t too hard to find a few examples that look back at that angst-ridden stage of life, so here we go:</p>
<p>&#8220;At 17&#8221; &#8211; Janis Ian<br />
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='420' height='267' src='http://www.youtube.com/embed/k3miLArJFY4?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>&#8220;Free To Go&#8221; &#8211; Folk Implosion<br />
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='420' height='267' src='http://www.youtube.com/embed/136Cx-tXc0k?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>&#8220;On the Edge of Seventeen&#8221; &#8211; Stevie Nicks<br />
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='420' height='315' src='http://www.youtube.com/embed/Dn8-4tjPxD8?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>&#8220;Cigarette Daydreams&#8221; &#8211; Cage the Elephant<br />
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='560' height='315' src='http://www.youtube.com/embed/opeETnB8m8w?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>&#8220;17&#8221; &#8211; Kings of Leon<br />
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='420' height='315' src='http://www.youtube.com/embed/ZDEfzxd2jwg?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>&#8220;17&#8221; &#8211; Lake Street Dive<br />
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='560' height='315' src='http://www.youtube.com/embed/BD3dmnRXIuo?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>“Anthems for a Seventeen Year Old Girl” &#8211; Broken Social Scene<br />
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='560' height='315' src='http://www.youtube.com/embed/KOg_7CzMssI?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>“I Don’t Want to Get Over You” &#8211; Magnetic Fields<br />
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='420' height='315' src='http://www.youtube.com/embed/WVEhNHIzJec?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>“This Year” &#8211; The Mountain Goats<br />
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='560' height='315' src='http://www.youtube.com/embed/ii6kJaGiRaI?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>&#8220;Born in Chicago&#8221; &#8211; The Butterfield Blues Band<br />
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='420' height='315' src='http://www.youtube.com/embed/PyLh7-MDJZU?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>&#8220;Team&#8221; &#8211; Lorde<br />
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='560' height='315' src='http://www.youtube.com/embed/f2JuxM-snGc?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span> </p>
<p>&#8220;Let&#8217;s Go&#8221; &#8211; The Cars<br />
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='420' height='267' src='http://www.youtube.com/embed/BrmevLXE_kM?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>&#8220;I Saw Her Standing There&#8221; &#8211; Beatles<br />
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='420' height='267' src='http://www.youtube.com/embed/2xbig-xfCIQ?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>&#8220;17&#8221; &#8211; Youth Lagoon<br />
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='420' height='267' src='http://www.youtube.com/embed/b4_x063rhX4?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>Follow me on <a href="https://twitter.com/emmamacDJ">Twitter</a> and <a href="http://www.facebook.com/emmamacDJ">Facebook</a>.</p>
			</div>

			<div class="cbs-thumbnail-link aspect-ratio-3-2" id="personality-credits" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswxrt2.files.wordpress.com/2012/08/e1.jpg?w=125&#038;h=125&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Emma Mac</strong><em class="description">DJ: Overnights, Weekends

You can hear me on-air overnight from midnight – 5:30 am, Sunday, Monday, Tuesday, Thursday, and filling in on weekends. I...</em><a href="http://wxrt.radio.com/personality/emma-mac/" id="more-from-personality"><span>More from</span> <strong>Emma Mac</strong></a></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/22/songs-about-being-17-playlist/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="http://wxrt.radio.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="8fd01e3e15" /><input type="hidden" name="_wp_http_referer" value="/2018/01/22/songs-about-being-17-playlist/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='260758' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6be10b44c7" /></p>
<input type="hidden" name="genseq" value="1516634172" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="208"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>		</section>
		
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/93xrt" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/93xrt" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-3"><a href="https://www.facebook.com/93XRT" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/93XRT" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s24061" class="tunein" target="_blank">TuneIn</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://wxrt.radio.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>
</section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From WXRT</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://wxrt.cbslocal.com/2013/10/22/15-of-the-most-valuable-rare-rock-records/" title="15 Of The Most Valuable Rock Records" class="cbs-thumbnail-link item-1412791235" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswxrt2.files.wordpress.com/2014/10/record_250.jpg?w=210&#038;h=158&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">15 Of The Most Valuable Rock Records</strong></div></a><a href="http://wxrt.cbslocal.com/category/live-from-studio-x-2/" title="Watch Live From Studio X Performances" class="cbs-thumbnail-link item-1347311274" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswxrt2.files.wordpress.com/2012/08/g-x1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Watch Live From Studio X Performances</strong></div></a><div class="item-1412791236 cbs-thumbnail-link cbs-thumbnail-html"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;autoplay&quot;:true,&quot;playlist&quot;:&quot;365&quot;,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified,cbslocal-station-chicago-wxrt-unified,cbslocal-subprimary-music-unified,cbslocal-market-chicago-unified&quot;,&quot;publisherId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;wxrt.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.MUSIC.WXRTFM&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;rightrail&quot;}}}},&quot;shareLink&quot;:&quot;http:\/\/wxrt.radio.com&quot;}' src='http://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div>		</div>
	</section>


</div>


<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top"><div class="wrapper">
			<a href="http://wxrt.radio.com" class="logo"><img src="https://cbswxrt2.files.wordpress.com/2017/10/xrt-home-reverse.png" alt="WXRT" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/93XRT" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/93XRT" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s24061" class="tunein" target="_blank">TuneIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Home</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://wxrt.cbslocal.com/category/contests" title="Giveaways" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Giveaways</strong></div></a><a href="http://wxrt.cbslocal.com/category/contests" title="Presale Privileges" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Presale Privileges</strong></div></a><a href="http://events.wxrt.cbslocal.com/search?when=future&#038;featured=1" title="Events" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Events</strong></div></a><a href="http://events.wxrt.cbslocal.com/search?when=future&#038;featured=1" title="XRT Shows" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">XRT Shows</strong></div></a><a href="http://wxrt.cbslocal.com/category/diary-of-an-xrt-intern/" title="Internships" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Internships</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Music</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://player.radio.com/listen/station/93xrt" title="Listen Live" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Listen Live</strong></div></a><a href="http://player.radio.com/listen/station/channel-x" title="Stream Channel X" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Stream Channel X</strong></div></a><a href="http://wxrt.cbslocal.com/playlist" title="XRT Playlist" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">XRT Playlist</strong></div></a><a href="http://wxrt.cbslocal.com/category/artist-interviews/" title="Artist Interviews" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Artist Interviews</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">On Air</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://wxrt.cbslocal.com/show/lin-brehmer/" title="Lin Brehmer" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Lin Brehmer</strong></div></a><a href="http://wxrt.cbslocal.com/show/mary-dixon/" title="Mary Dixon" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Mary Dixon</strong></div></a><a href="http://wxrt.cbslocal.com/show/terri-hemmert/" title="Terri Hemmert" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Terri Hemmert</strong></div></a><a href="http://wxrt.cbslocal.com/show/jason-thomas/" title="Jason Thomas" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Jason Thomas</strong></div></a><a href="http://93XRT.com/Tom" title="Tom Marker" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Tom Marker</strong></div></a><a href="http://93XRT.com/Marty" title="Marty Lennartz" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Marty Lennartz</strong></div></a><a href="http://93XRT.com/Richard" title="Richard Milne" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Richard Milne</strong></div></a><a href="http://93XRT.com/Johnny" title="Johnny Mars" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Johnny Mars</strong></div></a><a href="http://93xrt.com/bill" title="Bill Artlip" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Bill Artlip</strong></div></a><a href="http://93xrt.com/barry" title="Barry Winograd" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Barry Winograd</strong></div></a><a href="http://93xrt.com/ryan" title="Ryan Arnold" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Ryan Arnold</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Site Map</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://wxrt.cbslocal.com/rock-roll-recycle/" title="Rock Roll Recycle" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Rock Roll Recycle</strong></div></a><a href="http://wxrt.cbslocal.com/contact-xrt/" title="Contact Us" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="http://wxrt.cbslocal.com/category/diary-of-an-xrt-intern/" title="Internships" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Internships</strong></div></a><a href="http://cbsradio.com/careers" title="Careers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Careers</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/chicago.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a><a href="https://cbschicago.files.wordpress.com/2017/07/lsl2-353269-v2-cbs_radio_chicago_2017_eeo_public_file_report.pdf" title="EEO Reports" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">EEO Reports</strong></div></a><a href="http://wxrt.radio.com/contest-rules/" title="Contest Rules" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contest Rules</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 Entercom, Radio.com Music</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=wxrt.radio.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">Powered by CBS</div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-208177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208177"><a href="http://chk.tbe.taleo.net/chk05/ats/careers/searchResults.jsp?org=ENTERCOM&#038;cws=1">Careers</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a href="https://s3.amazonaws.com/newsradiocom/privacy/index.html">Privacy Policy</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a href="https://s3.amazonaws.com/newsradiocom/terms-of-use/index.html">Terms of Use</a></li>
<li id="menu-item-208178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208178"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf">Copyright Notice</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24"><a href="http://www.entercom.com/music-submission-policy">Music Submission Policy</a></li>
<li id="menu-item-134644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134644"><a href="http://wxrt.cbslocal.com/official-online-contest-rules/">Contest Rules</a></li>
<li id="menu-item-260317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260317"><a href="http://policies.cbslocal.com/fcc/chicago.radio.html">CBS Radio Public File</a></li>
<li id="menu-item-260318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260318"><a href="https://cbschicago.files.wordpress.com/2017/07/lsl2-353269-v2-cbs_radio_chicago_2017_eeo_public_file_report.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer><!-- Quantcast Tag --><script type="text/javascript">var _qevents = _qevents || [];(function(){var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();_qevents.push({qacct:"p-e1LfmtdyqxIM6",labels:"Market.Chicago-IL.WXRT-FM.Website,Format.Music.Alternative"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-e1LfmtdyqxIM6.gif?labels=Market.Chicago-IL.WXRT-FM.Website,Format.Music.Alternative"  border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag -->

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201804y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbswxrt2.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbswxrt2.wordpress.com\/wp-login.php?action=logout&_wpnonce=f92d9102f7","homeURL":"http:\/\/wxrt.radio.com\/","postID":"260758","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>
<link rel='stylesheet' id='screen-css-0-3' href='https://s1.wp.com/wp-content/themes/vip/cbs-local/includes/embeds/css/embed-weather-widget.css?m=1516122254h&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-3' href='https://s1.wp.com/_static/??-eJyVjDsOgCAQBS8kbjBBKuNZEDeI4Rd31euLNtpaznuZgbMImxNjYuAFIxIcvoCdSIRsTYASducTQczzHupbzMYJNwJLL7QVGvibolh1cfrZIT+573AnxzhIJfuu01qp9QLnWj+D?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVj8lOAzEMhl8IY7Yp4oB4FOQkbutMtibOlL59MxxQxWEEN8v+l894LmBzUk6KvqHjRSyXr3vf7vDmFDuU0A+SGgaZueGpc+cjJRe4/hbrkeOQLFLQmgYhWwpreOsm0bIR7VkL2Rk/JVnck2WT8wwcDbu/uvQsqlxBJXKQxBu+J1gJ/TcoUKJwUbFtw0AuSgJDFSO1UTImyAvXKm68+7P7Z4LWAb/WfsT3x+nh7fn1ZdpN/goKpJgl'></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24415&#038;ver=1.0.0'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=934888385&#038;ver=1.0'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'37389257','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'37389257','v':'wpcom','tz':'-6','user_id':'0','post':'260758','subd':'cbswxrt2'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=37389257&v=wpcomvt&tz=-6&user_id=0&post=260758&subd=cbswxrt2&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXlobnwtRz9iXU9lV2RWWHlYayVmMW5mS3QrX3QybjZfaHdwYk5YfFVNSTFmP2NEWmVxbl9WU1N2aE9RdyU/Jlo5eHlNZjEuL2Q3cGNCeCw0aWpufngsQ0RIVTEsenhbckYyNWg5eVR1b1IvfHh3NndDcWtWZjhHZVE2RSZuJk5SY3h0K3F1cWZ3ZW5mNi9ML1svX3p4'}]);
_stq.push([ 'clickTrackerInit', '37389257', '260758' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script><script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'http://wxrt.radio.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -21600;

	var site_url = 'http://wxrt.radio.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );});
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_j.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Fwxrt.radio.com&ctg1=features&category=features%2Cplaylist&ctg2=playlist&location=chicago&type=local&group=music&genre=adultalternative&tit=songs-about-being-17-playlist" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-4"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-6"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434253-3"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/features" + window.location.pathname + "?cat=features;cat=playlist;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=features" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		
</body>
</html>
<!--
	generated in 0.131 seconds
	76596 bytes batcached for 300 seconds
-->
