<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <!--[if IE]><![endif]-->
<link rel="preconnect" href="//players.brightcove.net" />
<link rel="dns-prefetch" href="//players.brightcove.net" />
<link rel="dns-prefetch" href="//secure.quantserve.com" />
<link rel="preconnect" href="//secure.quantserve.com" />
<link rel="dns-prefetch" href="//google_tag" />
<link rel="preconnect" href="//google_tag" />
<link rel="dns-prefetch" href="//js-sec.indexww.com" />
<link rel="preconnect" href="//js-sec.indexww.com" />
<link rel="dns-prefetch" href="//www.googletagservices.com" />
<link rel="preconnect" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="preconnect" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="preconnect" href="//stats.g.doubleclick.net" />
<link rel="dns-prefetch" href="//b-code.liadm.com" />
<link rel="preconnect" href="//b-code.liadm.com" />
<link rel="dns-prefetch" href="//sadmin.brightcove.com" />
<link rel="preconnect" href="//sadmin.brightcove.com" />
<link rel="dns-prefetch" href="//static.chartbeat.com" />
<link rel="preconnect" href="//static.chartbeat.com" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://radioimg.s3.amazonaws.com/wxrtfm/WXRTFM_favicon_1.ico" type="image/vnd.microsoft.icon" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "VideoObject",
            "@id": "https://www.youtube.com/watch?v=akANAiFN_7U",
            "name": "The Strokes - The Adults Are Talking - NEW SONG - The Wiltern May 13",
            "description": "The Strokes - The Adults Are Talking - NEW SONG - The Wiltern May 13",
            "uploadDate": "2019-05-16T08:27:35-05:00"
        },
        {
            "@type": "Article",
            "headline": "The Strokes Debut New Song \u0022The Adults Are Talking\u0022",
            "name": "The Strokes Debut New Song \u0022The Adults Are Talking\u0022",
            "description": "The Strokes will be headlining Lollapalooza this summer and may be bringing new music with them.The band took the stage at the Wiltern in Los Angeles for their first performance since 2017 and mixed classics, rarities, covers, and a new song. The song \u0022The Adults Are Talking\u0022 is their first new material since their 2016 EP Future Present Past. Check out fan-shot footage of the song below.        Video of The Strokes - The Adults Are Talking - NEW SONG - The Wiltern May 13",
            "author": {
                "@type": "Person",
                "@id": "https://wxrt.radio.com/authors/marty-rosenbaum",
                "name": "Marty Rosenbaum",
                "url": "https://wxrt.radio.com/authors/marty-rosenbaum",
                "sameAs": [
                    "mailto:Marty.Rosenbaum@entercom.com",
                    "http://facebook.com/marty.rosenbaum.1",
                    "https://www.instagram.com/martyrosenbaum",
                    "https://twitter.com/martyrosenbaum"
                ]
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://radio.com",
                "name": "Radio.com",
                "url": "https://radio.com",
                "sameAs": [
                    "https://www.facebook.com/radiodotcom/",
                    "https://twitter.com/Radiodotcom",
                    "https://www.youtube.com/channel/UCw_SsnHioOJcPBTxIzj4doA",
                    "https://www.instagram.com/radiodotcom/"
                ],
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://s3.amazonaws.com/s3.radio.radio.com/s3fs-public/general/NewsRadioCom_Header_Large_Logo.png",
                    "width": "310",
                    "height": "100"
                }
            },
            "datePublished": "2019-05-14T12:42:09-05:00",
            "dateModified": "2019-05-14T12:42:09-05:00",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://radioimg.s3.amazonaws.com/wxrtfm/julian_casablancas_the_strokes.jpg",
                "width": "775",
                "height": "515"
            },
            "mainEntityOfPage": "https://wxrt.radio.com/the-strokes-new-song-the-adults-are-talking"
        }
    ]
}</script>
<meta name="branch:deeplink:freq_site_genre" content="music" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime(); var _sf_async_config = {domain:"radio.com", uid:65686, useCanonical:1};</script>
<meta name="ahrefs-site-verification" content="43ab8a26c73c715da3a59de5695c65a1526985ea3ff7458012df42d475e5bb30"/><meta name="msvalidate.01" content="7867DA7F7CD737B913060D6C68AAC51E"/><meta name="branch:deeplink:station_id" content="393" />
<meta name="branch:deeplink:station_name" content="93 XRT" />
<meta name="branch:deeplink:station_logo" content="https://radioimg.s3.amazonaws.com/wxrtfm/s3fs-public/general/WXRTFM_Header_Large_Logo.png" />
<meta name="branch:deeplink:freq_site_category" content="classicrock" />
<meta name="branch:deeplink:freq_site_market" content="chicago" />
<meta name="description" content="The Strokes teased new material during a recent concert." />
<link rel="image_src" href="https://radioimg.s3.amazonaws.com/wxrtfm/julian_casablancas_the_strokes.jpg" />
<link rel="canonical" href="https://wxrt.radio.com/the-strokes-new-song-the-adults-are-talking" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="shortlink" href="https://wxrt.radio.com/node/26461" />
<meta property="og:site_name" content="93 XRT" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Strokes Debut New Song &quot;The Adults Are Talking&quot;" />
<meta property="og:url" content="https://wxrt.radio.com/the-strokes-new-song-the-adults-are-talking" />
<meta property="og:description" content="The Strokes teased new material during a recent concert." />
<meta property="og:updated_time" content="2019-05-14T12:42:09-0500" />
<meta property="og:image" content="https://radioimg.s3.amazonaws.com/wxrtfm/styles/hero_tall__1170x515/s3/julian_casablancas_the_strokes.jpg?CYMrfd28E7A_1dI1dpp3lS_xOdoJMdgY&amp;itok=fTET_0wd" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:text:title" content="The Strokes Debut New Song &quot;The Adults Are Talking&quot;" />
<meta name="twitter:site" content="@93XRT" />
<meta name="twitter:title" content="The Strokes Debut New Song &quot;The Adults Are Talking&quot;" />
<meta name="twitter:description" content="The Strokes teased new material during a recent concert." />
<meta name="twitter:image" content="https://radioimg.s3.amazonaws.com/wxrtfm/julian_casablancas_the_strokes.jpg" />
<meta property="article:author" content="https://facebook.com/93XRT" />
<meta property="article:author" content="https://facebook.com/marty.rosenbaum.1" />
<meta property="article:published_time" content="2019-05-14T12:42:09-0500" />
<meta property="article:author:name" content="Marty Rosenbaum" />
<meta name="cXenseParse:author" content="https://wxrt.radio.com/Marty%20Rosenbaum" />
<meta name="cXenseParse:recs:category" content="Features/Lollapalooza/The Strokes" />
<meta name="station-call-letters" content="WXRT-FM" />
<meta name="nmc:tag" content="Lollapalooza/The Strokes" />
<meta name="nmc:author" content="Marty Rosenbaum" />
<meta name="nmc:pid" content="the-strokes-new-song-the-adults-are-talking" />
<meta name="nmc:market" content="chicago" />
<meta name="nmc:station" content="wxrtfm" />
<meta name="nmc:genre" content="rock" />
<meta name="nmc:cat" content="music" />
<meta name="editorial.radio" content="no" />
<link rel="apple-touch-icon" href="http://s3.us-east-2.amazonaws.com/s3.wxrtfm.radio.com/WXRTFM_152x152_WebClip.png" sizes="152x152" />
<link rel="apple-touch-icon-precomposed" href="http://s3.us-east-2.amazonaws.com/s3.wxrtfm.radio.com/WXRTFM_152x152_WebClip.png" sizes="152x152" />
  <title>The Strokes Debut New Song "The Adults Are Talking" | 93 XRT</title>
    <!--[if lte IE 9]>
      <script type="text/javascript">
        window.onload = function(){
          var html = document.getElementsByTagName('html')[0];
          html.className += " ie";
        }
        if("document" in self){if(!("classList" in document.createElement("_"))){(function(j){"use strict";if(!("Element" in j)){return}var a="classList",f="prototype",m=j.Element[f],b=Object,k=String[f].trim||function(){return this.replace(/^\s+|\s+$/g,"")},c=Array[f].indexOf||function(q){var p=0,o=this.length;for(;p<o;p++){if(p in this&&this[p]===q){return p}}return -1},n=function(o,p){this.name=o;this.code=DOMException[o];this.message=p},g=function(p,o){if(o===""){throw new n("SYNTAX_ERR","An invalid or illegal string was specified")}if(/\s/.test(o)){throw new n("INVALID_CHARACTER_ERR","String contains an invalid character")}return c.call(p,o)},d=function(s){var r=k.call(s.getAttribute("class")||""),q=r?r.split(/\s+/):[],p=0,o=q.length;for(;p<o;p++){this.push(q[p])}this._updateClassName=function(){s.setAttribute("class",this.toString())}},e=d[f]=[],i=function(){return new d(this)};n[f]=Error[f];e.item=function(o){return this[o]||null};e.contains=function(o){o+="";return g(this,o)!==-1};e.add=function(){var s=arguments,r=0,p=s.length,q,o=false;do{q=s[r]+"";if(g(this,q)===-1){this.push(q);o=true}}while(++r<p);if(o){this._updateClassName()}};e.remove=function(){var t=arguments,s=0,p=t.length,r,o=false,q;do{r=t[s]+"";q=g(this,r);while(q!==-1){this.splice(q,1);o=true;q=g(this,r)}}while(++s<p);if(o){this._updateClassName()}};e.toggle=function(p,q){p+="";var o=this.contains(p),r=o?q!==true&&"remove":q!==false&&"add";if(r){this[r](p)}if(q===true||q===false){return q}else{return !o}};e.toString=function(){return this.join(" ")};if(b.defineProperty){var l={get:i,enumerable:true,configurable:true};try{b.defineProperty(m,a,l)}catch(h){if(h.number===-2146823252){l.enumerable=false;b.defineProperty(m,a,l)}}}else{if(b[f].__defineGetter__){m.__defineGetter__(a,i)}}}(self))}else{(function(){var b=document.createElement("_");b.classList.add("c1","c2");if(!b.classList.contains("c2")){var c=function(e){var d=DOMTokenList.prototype[e];DOMTokenList.prototype[e]=function(h){var g,f=arguments.length;for(g=0;g<f;g++){h=arguments[g];d.call(this,h)}}};c("add");c("remove")}b.classList.toggle("c3",false);if(b.classList.contains("c3")){var a=DOMTokenList.prototype.toggle;DOMTokenList.prototype.toggle=function(d,e){if(1 in arguments&&!this.contains(d)===!e){return e}else{return a.call(this,d)}}}b=null}())}};
      </script>
    <![endif]-->
    <!--[if IE 8]>
      <script type="text/javascript" src='https://wxrt.radio.com/sites/all/libraries/respondjs/dest/respond.min.js'></script>
      <script type="text/javascript" src='https://wxrt.radio.com/sites/all/libraries/selectivizr/selectivizr-min.js'></script>
      <script type="text/javascript">
        !window.addEventListener&&function(e,t,n,r,i,s,o){e[r]=t[r]=n[r]=function(e,t){var n=this;o.unshift([n,e,t,function(e){e.currentTarget=n,e.preventDefault=function(){e.returnValue=!1},e.stopPropagation=function(){e.cancelBubble=!0},e.target=e.srcElement||n,t.call(n,e)}]),this.attachEvent("on"+e,o[0][3])},e[i]=t[i]=n[i]=function(e,t){for(var n=0,r;r=o[n];++n)if(r[0]==this&&r[1]==e&&r[2]==t)return this.detachEvent("on"+e,o.splice(n,1)[0][3])},e[s]=t[s]=n[s]=function(e){return this.fireEvent("on"+e.type,e)}}(Window.prototype,HTMLDocument.prototype,Element.prototype,"addEventListener","removeEventListener","dispatchEvent",[])
      </script>
    <![endif]-->

  <style type="text/css" media="all">
@import url("https://wxrt.radio.com/modules/system/system.base.css?prlm5e");
@import url("https://wxrt.radio.com/modules/system/system.menus.css?prlm5e");
@import url("https://wxrt.radio.com/modules/system/system.messages.css?prlm5e");
@import url("https://wxrt.radio.com/modules/system/system.theme.css?prlm5e");
</style>
<style type="text/css" media="all">
@import url("https://wxrt.radio.com/sites/all/modules/contrib/date/date_api/date.css?prlm5e");
@import url("https://wxrt.radio.com/sites/all/modules/contrib/date/date_popup/themes/datepicker.1.7.css?prlm5e");
@import url("https://wxrt.radio.com/sites/all/modules/contrib/date/date_repeat_field/date_repeat_field.css?prlm5e");
@import url("https://wxrt.radio.com/modules/field/theme/field.css?prlm5e");
@import url("https://wxrt.radio.com/sites/all/modules/custom/frequency_embed/css/styles.css?prlm5e");
@import url("https://wxrt.radio.com/sites/all/modules/contrib/logintoboggan/logintoboggan.css?prlm5e");
@import url("https://wxrt.radio.com/modules/node/node.css?prlm5e");
@import url("https://wxrt.radio.com/modules/search/search.css?prlm5e");
@import url("https://wxrt.radio.com/sites/all/modules/custom/tophat/public/css/tophat.css?prlm5e");
@import url("https://wxrt.radio.com/modules/user/user.css?prlm5e");
@import url("https://wxrt.radio.com/sites/all/modules/contrib/extlink/extlink.css?prlm5e");
@import url("https://wxrt.radio.com/sites/all/modules/contrib/views/css/views.css?prlm5e");
@import url("https://wxrt.radio.com/sites/all/modules/contrib/media/modules/media_wysiwyg/css/media_wysiwyg.base.css?prlm5e");
</style>
<style type="text/css" media="all">
@import url("https://wxrt.radio.com/sites/all/modules/contrib/chartbeat/chartbeat.css?prlm5e");
@import url("https://wxrt.radio.com/sites/all/modules/contrib/colorbox/styles/default/colorbox_style.css?prlm5e");
@import url("https://wxrt.radio.com/sites/all/modules/contrib/ctools/css/ctools.css?prlm5e");
@import url("https://wxrt.radio.com/sites/all/modules/contrib/node_embed/plugins/node_embed/node_embed.css?prlm5e");
</style>
<link type="text/css" rel="stylesheet" href="//players.brightcove.net/videojs-ima3/3/videojs.ima3.min.css" media="all" />
<style type="text/css" media="all">
@import url("https://wxrt.radio.com/sites/all/modules/contrib/socialfield/css/socialfield.css?prlm5e");
@import url("https://wxrt.radio.com/sites/all/modules/custom/freq_ads/modules/freq_dfp/css/base_dfp.css?prlm5e");
@import url("https://wxrt.radio.com/sites/all/modules/contrib/ajaxblocks/ajaxblocks.css?prlm5e");
</style>
<style type="text/css" media="all">
@import url("https://wxrt.radio.com/sites/all/themes/custom/longwave/public/css/color-schemes/blue-endeavour-blue--green-willow--blue-venice--white/style.css?prlm5e");
</style>
  <script type="text/javascript" src="https://radioimg.s3.amazonaws.com/wxrtfm/s3fs-public/google_tag/google_tag.script.js?6UrMqH7p88KBW6CuxbbBy7dGylVmarB4?prlm5e"></script>
<script type="text/javascript" async="async" src="//js-sec.indexww.com/ht/p/187177-267608378412856.js"></script>
<script type="text/javascript" src="https://wxrt.radio.com/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.3"></script>
<script type="text/javascript" src="https://wxrt.radio.com/misc/jquery-extend-3.4.0.js?v=1.8.3"></script>
<script type="text/javascript" src="https://wxrt.radio.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" async="async" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://wxrt.radio.com/misc/drupal.js?prlm5e"></script>
<script type="text/javascript" src="https://wxrt.radio.com/sites/all/modules/custom/freq_ads/modules/freq_dfp/js/dfp.js?prlm5e"></script>
<script type="text/javascript" src="https://wxrt.radio.com/sites/all/libraries/underscore/underscore-min.js?v=1.5.2"></script>
<script type="text/javascript" src="https://wxrt.radio.com/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="https://wxrt.radio.com/sites/all/modules/contrib/jquery_update/replace/jquery.form/3/jquery.form.min.js?v=3.51.0"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [1, 1])
  .addSize([0, 0], [])
  .build();
googletag.slots["takeover_skin_1800x1400_"] = googletag.defineOutOfPageSlot("/21674100491/CHI.MUSIC.WXRTFM/blogpost/article", "dfp-ad-takeover_skin_1800x1400__1017931353")
  .addService(googletag.pubads())
  .setTargeting("pos", "skin")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [88, 31])
  .build();
googletag.slots["micro_bar_88x31_2"] = googletag.defineSlot("/21674100491/CHI.MUSIC.WXRTFM/blogpost/article", [[88, 31], [0, 0]], "dfp-ad-micro_bar_88x31_2_432279050")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored1")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [88, 31])
  .addSize([0, 0], [])
  .build();
googletag.slots["micro_bar_88x31"] = googletag.defineSlot("/21674100491/CHI.MUSIC.WXRTFM/blogpost/article", [[88, 31], [0, 0]], "dfp-ad-micro_bar_88x31_115469927")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored1")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [[970, 90], [970, 250], [728, 90]])
  .addSize([720, 0], [728, 90])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["super_leaderboard__970x90_"] = googletag.defineSlot("/21674100491/CHI.MUSIC.WXRTFM/blogpost/article", [[970, 250], [970, 90], [728, 90], [320, 50]], "dfp-ad-super_leaderboard__970x90__1045191951")
  .addService(googletag.pubads())
  .setTargeting("pos", "top")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [1, 7])
  .build();
googletag.slots["mobile_interstitial_1x7_"] = googletag.defineSlot("/21674100491/CHI.MUSIC.WXRTFM/blogpost/article", [[1, 7], [0, 0]], "dfp-ad-mobile_interstitial_1x7__766650369")
  .addService(googletag.pubads())
  .setTargeting("pos", "interstitial")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_300x250_"] = googletag.defineSlot("/21674100491/CHI.MUSIC.WXRTFM/blogpost/article", [300, 250], "dfp-ad-medium_rectangle_300x250__2022614010")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec1")
  .setTargeting("loc", "atf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_2_300x250_"] = googletag.defineSlot("/21674100491/CHI.MUSIC.WXRTFM/blogpost/article", [[300, 600], [300, 250]], "dfp-ad-medium_rectangle_2_300x250__1516656504")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec2")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_3_300x250_"] = googletag.defineSlot("/21674100491/CHI.MUSIC.WXRTFM/blogpost/article", [300, 250], "dfp-ad-medium_rectangle_3_300x250__824923375")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec3")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["mobile_adhesion_320x50_"] = googletag.defineSlot("/21674100491/CHI.MUSIC.WXRTFM/blogpost/article", [320, 50], "dfp-ad-mobile_adhesion_320x50__851616549")
  .addService(googletag.pubads())
  .setTargeting("pos", "adhesion")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript" src="https://wxrt.radio.com/misc/ajax.js?v=7.67"></script>
<script type="text/javascript" src="https://wxrt.radio.com/sites/all/modules/contrib/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="https://wxrt.radio.com/sites/all/modules/custom/freq_carousel/freq_carousel.js?prlm5e"></script>
<script type="text/javascript" src="https://wxrt.radio.com/sites/all/modules/contrib/extlink/extlink.js?prlm5e"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().disableInitialLoad();
  if (freq_dfp_screen_width() > 720) {
    googletag.pubads().enableLazyLoad({fetchMarginPercent: 1,renderMarginPercent: 1,mobileScaling: 2});
  }
  googletag.pubads().setTargeting("market", "chicago");
  googletag.pubads().setTargeting("station", "wxrtfm");
  googletag.pubads().setTargeting("genre", "classicrock");
  googletag.pubads().setTargeting("cat", "music");
  googletag.pubads().setTargeting("tag", ["article","features","strokes-new-song-adults-are-talking"]);
  googletag.pubads().setTargeting("author", "marty-rosenbaum");
  googletag.pubads().setTargeting("blog", "marty-rosenbaum");
  googletag.pubads().setTargeting("pid", "the-strokes-new-song-the-adults-are-talk");
  googletag.enableServices();
});


//--><!]]>
</script>
<script type="text/javascript" src="https://wxrt.radio.com/sites/all/libraries/colorbox/jquery.colorbox-min.js?prlm5e"></script>
<script type="text/javascript" src="https://wxrt.radio.com/sites/all/modules/contrib/colorbox/js/colorbox.js?prlm5e"></script>
<script type="text/javascript" src="https://wxrt.radio.com/sites/all/modules/contrib/colorbox/styles/default/colorbox_style.js?prlm5e"></script>
<script type="text/javascript" src="https://wxrt.radio.com/sites/all/libraries/jstorage/jstorage.min.js?prlm5e"></script>
<script type="text/javascript" src="https://wxrt.radio.com/sites/all/modules/contrib/field_group/field_group.js?prlm5e"></script>
<script type="text/javascript" src="https://wxrt.radio.com/sites/all/modules/contrib/views/js/base.js?prlm5e"></script>
<script type="text/javascript" src="https://wxrt.radio.com/misc/progress.js?v=7.67"></script>
<script type="text/javascript" src="https://wxrt.radio.com/sites/all/modules/contrib/views_load_more/views_load_more.js?prlm5e"></script>
<script type="text/javascript" src="https://wxrt.radio.com/sites/all/modules/contrib/views/js/ajax_view.js?prlm5e"></script>
<script type="text/javascript" src="https://wxrt.radio.com/sites/all/modules/contrib/dfp_native/js/dfp_native.js?prlm5e"></script>
<script type="text/javascript" src="https://wxrt.radio.com/sites/all/modules/contrib/google_analytics/googleanalytics.js?prlm5e"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-17434253-3", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" async="async" src="//b-code.liadm.com/a-00jv.min.js"></script>
<script type="text/javascript" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="https://wxrt.radio.com/sites/all/modules/custom/freq_branch/js/branch.min.js?prlm5e"></script>
<script type="text/javascript" src="https://wxrt.radio.com/sites/all/modules/custom/freq_branch/js/freq-branch.js?prlm5e"></script>
<script type="text/javascript" src="https://wxrt.radio.com/sites/all/modules/contrib/ajaxblocks/ajaxblocks.js?prlm5e"></script>
<script type="text/javascript" src="https://wxrt.radio.com/sites/all/modules/custom/freq_tagstation/js/tagstation.js?prlm5e"></script>
<script type="text/javascript" src="https://wxrt.radio.com/sites/all/modules/custom/freq_tagstation/js/socket.io.js?prlm5e"></script>
<script type="text/javascript" src="https://wxrt.radio.com/sites/all/modules/custom/freq_tagstation/js/current.js?prlm5e"></script>
<script type="text/javascript" src="https://wxrt.radio.com/sites/all/modules/custom/freq_ads/modules/freq_dfp/js/dfp_refresh.js?prlm5e"></script>
<script type="text/javascript" src="https://wxrt.radio.com/sites/all/themes/custom/longwave/public/javascripts/script.min.js?prlm5e"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-26461 node-type-blog-post tophat-enabled theme-longwave" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="dfp-ad-takeover_skin_1800x1400_-wrapper_1134830808" class="dfp-tag-wrapper element-hidden">
<div  id="dfp-ad-takeover_skin_1800x1400__1017931353" class="dfp-tag-wrapper dfp-skin">
    <script type="text/javascript">

    var dfp_oop_sz = false;
        // capture dfp out-of-page slot size passed from DFP settings.
    dfp_oop_sz  = 1020    
    // on initial load
    freq_dfp_display_responsive_huggable(
      'dfp-ad-takeover_skin_1800x1400__1017931353',
      'takeover_skin_1800x1400_',
      dfp_oop_sz);

    // on device orientation change.
    window.addEventListener('orientationchange', function(){
      freq_dfp_display_responsive_huggable(
        'dfp-ad-takeover_skin_1800x1400__1017931353',
        'takeover_skin_1800x1400_',
        dfp_oop_sz);
      // refresh ads on orientation change.
      googletag.pubads().refresh();
    });

  </script>
</div>
</div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PN754S7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script type="text/javascript">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</script>  
<div id="page" class="page">
        <div class="region region-top-hat region-top-hat">
    
<div class="block-tophat-th-widget block block-tophat">
	
	
	
	<div class="content">
		

<div class="radiocom-nav-placeholder">
  <div class="radiocom-nav">
    <div class="container">
      <a target="_blank" href="https://radio.com">
        <button class="radiocom-nav__logo">
          <object><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 22.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 428 52" style="enable-background:new 0 0 428 52;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#FFFFFF;}
</style>
<g>
	<path class="st0" d="M301.6,34.3c-3.4,3.5-8.1,5.6-12.1,5.6c-7.6,0-13.4-6.1-13.4-14.1c0-7.9,5.7-13.9,13.4-13.9
		c4.3,0,8.9,2.4,12.1,6.3l0.2,0.2l7.5-8.9l-0.1-0.1c-5-5.1-12.6-8.3-19.8-8.3c-15,0-26.3,10.7-26.3,24.9c0,14.4,11.1,25.3,25.9,25.3
		c7.1,0,14.9-3.4,20.3-9l0.2-0.2l-7.6-8L301.6,34.3z"/>
	<path class="st0" d="M218.2,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C244.8,11.7,233.4,1,218.2,1z M218.3,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C231.6,34.1,225.8,40.4,218.3,40.4z"/>
	<path class="st0" d="M253.8,39.1c-3.5,0-6,2.5-6,6c0,3.6,2.5,6.1,6,6.1c3.6,0,6.1-2.5,6.1-6.1C259.9,41.6,257.4,39.1,253.8,39.1z"
		/>
	<path class="st0" d="M339.4,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C366.1,11.7,354.6,1,339.4,1z M339.5,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C352.8,34.1,347,40.4,339.5,40.4z"/>
	<polygon class="st0" points="414.1,1.5 401,30.2 388,1.6 388,1.5 374,1.5 374,50.7 385.5,50.7 385.5,19.9 396.8,45.7 396.9,45.9 
		405.2,45.9 416.5,19.9 416.6,50.5 416.6,50.7 428,50.7 428,1.5 	"/>
	<rect x="169.5" y="1.5" class="st0" width="12.9" height="49.3"/>
	<path class="st0" d="M134.2,1.5H113v49.3h20.7c15.7,0,26.7-10.1,26.7-24.6C160.4,11.6,149.6,1.5,134.2,1.5z M134.2,39h-8.4V13.2
		h7.8c8.1,0,13.5,5.2,13.5,12.9C147.2,33.8,142,39,134.2,39z"/>
	<path class="st0" d="M86.6,1.5H71.5L51.5,50.7H65l3.6-9h20.8l3.5,9h13.5L86.7,1.6L86.6,1.5z M72.2,32.2L79,13.4l6.8,18.8H72.2z"/>
	<path class="st0" d="M1,7.5v7.6c1.8,3.3,2.8,7,2.8,11c0,4-1,7.7-2.8,11v7.6c4.5-4.9,7.2-11.4,7.2-18.6C8.2,19,5.5,12.4,1,7.5z"/>
	<path class="st0" d="M7.4,1.5L1,1.5v0c7.1,5.9,11.6,14.7,11.6,24.6C12.6,36,8.1,44.9,1,50.7v0h6.4c6-6.5,9.6-15.1,9.6-24.6
		C17.1,16.6,13.4,8,7.4,1.5z"/>
	<path class="st0" d="M47.7,19.4c0-9.9-8-17.9-17.8-17.9l0,0l-16.8,0c2.6,3.4,4.6,7.1,6,11.2h7.5c4.2,0,7.6,3,7.6,6.8
		s-3.4,6.8-7.6,6.8h-5.2c0,2.8-0.3,5.6-0.9,8.2l10.9,16.3h16.2L37.5,35.6C43.6,32.7,47.7,26.6,47.7,19.4z"/>
	<path class="st0" d="M19.6,50.7V38.3c-1.4,4.6-3.6,8.8-6.4,12.5H19.6z"/>
</g>
</svg>
</object>        </button>
      </a>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--listen">
        <a target="_blank" href="http://player.radio.com/listen/station/93xrt"><button><span class="category-button__text">Listen</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--entertainment">
        <a target="_blank" href="https://radio.com/music"><button><span class="category-button__text">Music</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--news">
        <a target="_blank" href="https://radio.com/news"><button><span class="category-button__text">news</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--sports">
        <a target="_blank" href="https://radio.com/sports"><button><span class="category-button__text">sports</span></button></a>
      </div>
    </div>
  </div>
</div>
	</div>
</div>  </div>
    <header data-header class="header" data-fixed="false" role="banner">
    <div class="header--top">
      <div class="header--inner">
        <div class="header__branding--left">

          
            <a href="/" class="header__logo--large">
              <img src="https://radioimg.s3.amazonaws.com/wxrtfm/s3fs-public/general/WXRTFM_Header_Large_Logo.png"/>
            </a>
                  </div>

        <div class="header__branding--right">
                        <div class="region region-listen-live region-listen-live">
    
<div class="block-freq-tagstation-freq-tagstation-now-playing block block-freq-tagstation">
	
	
	
		<div data-ts-container class="tagstation">
			<div data-ts-music class="tagstation-inline tagstation__music">
				<div data-ts-loading class="loading--bar tagstation__loading">
					<span class="loading__text">Loading</span>
					<span class="loading__animation"></span>
				</div>
				<img data-ts-song-album src="" class="tagstation__album"/>
				<div class="ts-details tagstation__details">
					<div data-ts-song-title class="ts-song-title tagstation__song"></div>
					<div data-ts-song-artist class="ts-artist tagstation__artist"></div>
				</div>
			</div>
						<a href="http://player.radio.com/listen/station/93xrt" class="tagstation__button" target="_blank">
				<i class="fa fa-headphones"></i>
				<span>Listen Live</span>
				<div id="dfp-ad-micro_bar_88x31-wrapper_1780062371" class="dfp-tag-wrapper">
<div  id="dfp-ad-micro_bar_88x31_115469927" class="dfp-tag-wrapper dfp-sponsored1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-micro_bar_88x31_115469927");
    });
  </script>
  </div>
</div>			</a>
					</div>
		<div id="playerbar"></div>

</div>  </div>
          
                      <nav id="navigation" class="nav--media" role="navigation"
                 aria-label="Media Navigation" aria-haspopup="true">
              	
<ul class="menu menu--parent"><li class="first leaf item--parent menu__item"><a href="/playlist" class="link--parent menu__link">Playlist</a></li>
<li class="leaf item--parent menu__item"><a href="/audio-channel/podcasts/episodes" class="link--parent menu__link">Podcasts</a></li>
<li class="last leaf item--parent menu__item"><a href="/shows/show-schedule" class="link--parent menu__link">On Air Schedule</a></li>
</ul>
            </nav>
                  </div>

      </div>
    </div><!--container-->
    <div class="header--bottom">
      <div class="header__nav">
                  <nav id="navigation" class="nav--primary" role="navigation"
               aria-label="Primary Navigation" aria-haspopup="true">
            <div class="nav--top--primary">
              <div data-menu-toggle-container class="menu-toggle-container"
                   role="button" aria-label="Mobile Menu Toggle">
                  <span class="menu-bars">
                    <span class="menu-bar top"></span>
                    <span class="menu-bar middle"></span>
                    <span class="menu-bar bottom"></span>
                  </span>
              </div>
              <span class="menu-title">Menu</span>

                              <a href="/" class="header__logo--small"><img
                    src="https://radioimg.s3.amazonaws.com/wxrtfm/s3fs-public/general/WXRTFM_Header_Small_Logo.png"/></a>
              
            </div>
            <div data-sidebar class="nav--sidebar">
              <div class="header__main-menu">
                	
<ul data-menu class="menu--primary"><li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Latest</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/blogs" class="menu__link--child--primary  " data-menu-link="">Blogs</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/videos/all" class="menu__link--child--primary  " data-menu-link="">Videos</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://wxrt.radio.com/audio-channel/podcasts/episodes" class="menu__link--child--primary  " data-menu-link="">Podcasts</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://wxrt.radio.com/categories/going-show-regular-guy" class="menu__link--child--primary  " data-menu-link="">Regular Guy</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://wxrt.radio.com/categories/lollapalooza" class="menu__link--child--primary  " data-menu-link="">Lollapalooza</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://wxrt.threadless.com/" class="menu__link--child--primary  " data-menu-link="">Shop XRT</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://wxrt.radio.com/categories/live-studio-x" class="menu__link--child--primary  " data-menu-link="">Live From Studio X</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Music</a><ul class="menu--child--primary"><li data-menu-item class="tg-listen-live menu__item--child--primary  first"><a href="https://app.radio.com/web-download-93xrt" class="menu__link--child--primary  " data-menu-link="">Listen Live</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://player.radio.com/listen/station/channel-x" class="menu__link--child--primary  " data-menu-link="">Chicago&#039;s Blues &amp; Soul</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/audio-channel/podcasts/episodes" class="menu__link--child--primary  " data-menu-link="">On Demand</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://wxrtfm.entercom.acsitefactory.com/shows/big-beat" class="menu__link--child--primary  " data-menu-link="">The Big Beat</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/shows/new-noise-nine" class="menu__link--child--primary  " data-menu-link="">New Noise at Nine</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://wxrtfm.entercom.acsitefactory.com/shows/friday-feature" class="menu__link--child--primary  " data-menu-link="">Friday Feature</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://wxrtfm.entercom.acsitefactory.com/shows/saturday-morning-flashback" class="menu__link--child--primary  " data-menu-link="">Saturday Morning Flashback</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://wxrtfm.entercom.acsitefactory.com/shows/breakfast-beatles" class="menu__link--child--primary  " data-menu-link="">Breakfast with The Beatles</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://wxrtfm.entercom.acsitefactory.com/shows/blues-breakers" class="menu__link--child--primary  " data-menu-link="">Blues Breakers</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://wxrt.radio.com/playlist" class="menu__link--child--primary  " data-menu-link="">Playlist</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">On Air</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/shows/xrt-morning-show" class="menu__link--child--primary  " data-menu-link="">XRT Morning Show</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://wxrt.radio.com/hosts/lin-brehmer" class="menu__link--child--primary  " data-menu-link="">Lin Brehmer</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://wxrt.radio.com/hosts/mary-dixon" class="menu__link--child--primary  " data-menu-link="">Mary Dixon</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/terri-hemmert" class="menu__link--child--primary  " data-menu-link="">Terri Hemmert</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/marty-lennartz" class="menu__link--child--primary  " data-menu-link="">Marty Lennartz</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://wxrtfm.entercom.acsitefactory.com/hosts/richard-milne" class="menu__link--child--primary  " data-menu-link="">Richard Milne</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/ryan-arnold" class="menu__link--child--primary  " data-menu-link="">Ryan Arnold</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/jason-thomas" class="menu__link--child--primary  " data-menu-link="">Jason Thomas</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/emma-mac" class="menu__link--child--primary  " data-menu-link="">Emma Mac</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://wxrtfm.entercom.acsitefactory.com/shows/show-schedule/frank-e-lee" class="menu__link--child--primary  " data-menu-link="">Frank E. Lee</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://wxrtfm.entercom.acsitefactory.com/hosts/johnny-mars" class="menu__link--child--primary  " data-menu-link="">Johnny Mars</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://wxrtfm.entercom.acsitefactory.com/hosts/tom-marker" class="menu__link--child--primary  " data-menu-link="">Tom Marker</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://wxrtfm.entercom.acsitefactory.com/hosts/lara-mondae" class="menu__link--child--primary  " data-menu-link="">Lara Mondae</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://wxrtfm.entercom.acsitefactory.com/hosts/bill-artlip" class="menu__link--child--primary  " data-menu-link="">Bill Artlip</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://wxrtfm.entercom.acsitefactory.com/hosts/don-davis" class="menu__link--child--primary  " data-menu-link="">Don Davis</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/show-schedule" class="menu__link--child--primary  " data-menu-link="">Schedule</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://wxrt.radio.com/playlist" class="menu__link--child--primary  " data-menu-link="">Playlist</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/galleries" class="menu__link--primary  " data-menu-link="">Photo Galleries</a></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Giveaways</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/contests" class="menu__link--child--primary  " data-menu-link="">Giveaways</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/rules" class="menu__link--child--primary  " data-menu-link="">Contest Rules</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="http://wxrtfm.entercom.acsitefactory.com/events/type/concert-calendar" class="menu__link--primary has-children " data-menu-parent-link="">Concerts</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/events/type/xrt-shows" class="menu__link--child--primary  " data-menu-link="">XRT Shows</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/events/type/concert-calendar" class="menu__link--child--primary  " data-menu-link="">Concert Calendar</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/events" class="menu__link--primary has-children " data-menu-parent-link="">Events</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/events/type/station-events" class="menu__link--child--primary  " data-menu-link="">Station Events</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/events/type/psa" class="menu__link--child--primary  " data-menu-link="">PSAs</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/events" class="menu__link--child--primary  " data-menu-link="">Everything</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">About</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/about/contact-us" class="menu__link--child--primary  " data-menu-link="">Contact Us</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.radio.com/" class="menu__link--child--primary  " data-menu-link="">Download our App</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/about/advertise-us" class="menu__link--child--primary  " data-menu-link="">Advertise With Us</a></li>
</ul></li>
</ul>
              </div>
                              <nav id="navigation" class="nav--services nav--services--mobile" role="navigation" aria-label="Services Menu">
                  	
<ul class="menu menu--parent"><li class="first last leaf item--parent menu__item"><a href="/sign-xrt-vip-mail" class="fa fa-envelope link--parent menu__link">XRT VIP Mail</a></li>
</ul>
                </nav>
                              <div class="header__apps mobile-only">
                    <a href="https://itunes.apple.com/us/app/radio-com/id323701765?mt=8"><span class="download_app_store"></span></a>
                    <a href="https://play.google.com/store/apps/details?id=com.radiocom&hl=en" class="app-bottom"><span class="download_google_play"></span></a>
                </div>
                              <div class="header__social">
                  	
<div class="social__sites--list"><span class="first last leaf social__site"><a href="https://www.facebook.com/93XRT" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
</div>
                  <span data-social-media-toggle
                        class="social__site site--toggle" role="button"
                        aria-label="More Social Media Links">
                        <i data-social-media
                           class="fa fa-plus social__icon"></i>
                    </span>
                </div>
                          </div>
          </nav>
        

        <span data-tg-toggle class="tunegenie__button button--mobile"
              role="button">
            <i class="fa fa-headphones"></i>
          </span>

        <div class="search-container">
          <div data-search-toggle class="search__toggle">
            <i class="fa fa-search"></i>
          </div>
          <div data-search-dropdown class="search__dropdown">
                                <form role="search" action='search/node' onsubmit="location.href='/search/node/' + document.getElementById('query').value; return false;" class="search__form" accept-charset="UTF-8">
                      <label for="query" class="visually-hidden">Search our Website</label>
                      <input type="text" id="query" name="query" value="" placeholder="Search" maxlength="255" class="search__input">
                      <input id="edit-submit" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
                  </form>
          </div>
        </div>

                  <nav id="navigation" class="nav--services" role="navigation"
               aria-label="Services Menu">
            		
<ul class="menu menu--parent"><li class="first last leaf item--parent menu__item"><a href="/sign-xrt-vip-mail" class="fa fa-envelope link--parent menu__link">XRT VIP Mail</a></li>
</ul>
          </nav>
              </div>
    </div>
  </header>

  <div id="globalWrapper" class="page--body">

          <div class="advertisement--top">
          <div class="region region-top-ads region-top-ads">
    
<div class="block-dfp-super-leaderboard-970x90- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-super_leaderboard__970x90_-wrapper_290769918" class="dfp-tag-wrapper">
<div  id="dfp-ad-super_leaderboard__970x90__1045191951" class="dfp-tag-wrapper dfp-top dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-super_leaderboard__970x90__1045191951");
    });
  </script>
  </div>
</div>	</div>
</div>  </div>
      </div>
    
    <div class="body--inner">
      
      <div class="mobile-tune-genie"></div>
  
              <div data-alert-container id="alertContainer" class="alert-container">
          	
<div class="block-views-alerts-alert-block block block-views">
	
	
	
	<div class="content">
		<div class="view view-alerts view-id-alerts view-display-id-alert_block view-dom-id-86a061c5785170aed3c77aa1e1f61049">
        
  
  
      <div class="view-content">
      <script type="text/javascript">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</script>

<article id="alertInner" data-alert class="alert">
  <h3 id="alertType" class="alert__section-title">Breaking News</h3>
  <div id="alertDescription" class="alert__description">
    <a id="alertLink" href="" class="alert__link--more">
      <h3 id="alertTitle" data-alert-title class="alert__title"></h3>
      <span id="alertSubtitle" data-alert-subtitle
            class="alert__subtitle"></span>
    </a>
  </div>
  <div class="alert__actions">
    <span data-alert-close role="button" data-alert-nid="" data-alert-index=""
          data-alert-next="" aria-label="Close Alert" id="alertClose"
          class="alert__close"><i class="fa fa-times-circle-o"></i></span>
  </div>
</article>
    </div>
  
  
  
  
  
  
</div>	</div>
</div>
<div class="block-dfp-mobile-interstitial-1x7- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-mobile_interstitial_1x7_-wrapper_762412153" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_interstitial_1x7__766650369" class="dfp-tag-wrapper dfp-interstitial dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_interstitial_1x7__766650369");
    });
  </script>
  </div>
</div>	</div>
</div>        </div>
      
              <div id="page-tabs">
                  </div>
      
              <div id="messages">
          
        </div>
      
      

      
      <section id="content" class="content--main" role="main">
        
        
                  <div class="main--left">
              <div class="region region-content region-content">
    
<div class="block-system-main block block-system">
	
	
	
	<div class="content">
		
<article  class="node node node-blog-post node-odd node-odd clearfix" about="/the-strokes-new-song-the-adults-are-talking" typeof="sioc:Item foaf:Document">
    <div class="content">

                        <div class="heading-container field field-name-extra-title field-type-extra-title field-label-hidden">
        <h1 class="header__primary" data-editable="headline"
          itemprop="headline">The Strokes Debut New Song "The Adults Are Talking"</h1>
  </div>
      <div class="heading-container field field-name-field-subtitle field-type-text field-label-hidden">
    <h2 class="heading--sub">The Strokes teased new material during a recent concert.</h2>
</div>      

<div class="item__date--created heading field field-name-extra-date-created field-type-extra-date-created field-label-hidden">
	May 14, 2019</div>

              <div class="field field-name-field-show-attribute field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><div class="author">
    <div class="author__image">
      
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wxrtfm/s3fs-public/styles/on_air_now_thumbnail__133x133_/public/FB_IMG_1480563240604.jpeg?itok=AOTGK6hv" />
      </div>
      </div>
</div>
    </div>
    <div class="author__details">
      <a class="author__name" href="/authors/marty-rosenbaum">
        Marty Rosenbaum      </a>
              <div class="author__social">
          <div class="field field-name-field-social-media-links field-type-social-links-field  social-links"><div class="item-list"><ul class="field-items"><li class="field-item service-email first"><a href="/cdn-cgi/l/email-protection#fcb19d8e8885d2ae938f99929e9d8991bc999288998e9f9391d29f9391" target="_self"><i class="icon fa fa-envelope"></i></a></li>
<li class="field-item service-facebook"><a href="http://facebook.com/marty.rosenbaum.1" target="_blank"><i class="icon fa fa-facebook"></i></a></li>
<li class="field-item service-twitter"><a href="https://twitter.com/martyrosenbaum" target="_blank"><i class="icon fa fa-twitter"></i></a></li>
<li class="field-item service-instagram last"><a href="https://www.instagram.com/martyrosenbaum" target="_blank"><i class="icon fa fa-instagram"></i></a></li>
</ul></div></div>        </div>
          </div>
</div>

</div></div></div>        
  <div class="node__cover">
    <div class="video-wrapper video-wrapper-brightcove ">
      
<video
  id="5985733174001"
  data-account="5757251889001"
  data-player="default"
  data-embed="default"
  data-application-id
      data-video-id="5985733174001"
      class="video-js video" controls></video>
    </div>
  </div>
      
      
<div class="tags-container field field-name-field-categories field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Categories:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/categories/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div>
      </div>
</div>

      <div class="social--share">
  <div class="addthis_sharing_toolbox addthis_inline_share_toolbox"></div>
</div>
                        <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><a href="https://wxrt.radio.com/the-strokes-2019-tour-dates">The Strokes</a> will be headlining <a href="https://wxrt.radio.com/lollapalooza-2019-preview-podcast">Lollapalooza</a> this summer and may be bringing new music with them.</p><p><strong>Related</strong>: <a href="https://wxrt.radio.com/galleries/lollapalooza-announces-daily-lineup" class="related-link" title="Related Lollapalooza Announces Daily Lineup">Lollapalooza Announces Daily Lineup</a>

</p><p>The band took the stage at the Wiltern in Los Angeles for their first performance since 2017 and mixed classics, rarities, covers, and a new song. The song "The Adults Are Talking" is their first new material since their 2016 EP <em>Future Present Past</em>.  </p><p>Check out fan-shot footage of the song below.</p><p><div class="media media-element-container media-full"> <article class="stage stage--full">   <div class="stage__media">     <div data-media-loading class="loading--circle">       <span class="loading__animation--circle"></span>     </div>     <div class="group-video field-group-div"><div class="media-youtube-video media-element file-full media-youtube-2">   <iframe class="media-youtube-player" width="640" height="390" title="The Strokes - The Adults Are Talking - NEW SONG - The Wiltern May 13" src="https://www.youtube.com/embed/akANAiFN_7U?wmode=opaque&controls=" name="The Strokes - The Adults Are Talking - NEW SONG - The Wiltern May 13" frameborder="0" allowfullscreen>Video of The Strokes - The Adults Are Talking - NEW SONG - The Wiltern May 13</iframe> </div> </div>  </div>           </article> </div></p></div></div></div>            
<div class="tags-container field field-name-opencalais-socialtags-tags field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Tags:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/tag/lollapalooza-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Lollapalooza</a></div>
          <div class="tag odd"><a href="/tag/strokes" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">The Strokes</a></div>
      </div>
</div>

          </div>
</article>
	</div>
</div>  </div>
          </div>
        
                  <div id="sidebar-right" class="sidebar--right">
            	
<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">On Air Now</h2>
      <div class="content">
    <div id="block-views-on_air_schedule-current-ajax-content" class="ajaxblocks-wrapper-5"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript"></script><noscript><div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-current view-dom-id-4877ca3ef6960e048ff71a0ae0c6a2ff">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      <div class="thumbnail--featured">
			<div class="thumbnail__image">
			<a href="https://wxrt.radio.com/shows/xrt-morning-show"><img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wxrtfm/s3fs-public/styles/on_air_now_thumbnail__133x133_/public/mary-and-lin.jpg?itok=JVpWOhJY" /></a>		</div>
		<div class="thumbnail__description">
					<h3 class="thumbnail__title thumbnail__link">
				<a href="/shows/xrt-morning-show">XRT Morning Show</a>			</h3>
							<span class="thumbnail__subtitle subtitle--time">
				<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2019-05-16T05:30:00-05:00">5:30 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2019-05-16T10:00:00-05:00">10:00 am</span></span></span></div>			</span>
			</div>
</div>
<div class="item__link--more">
			<a href="/shows/show-schedule">View Full Schedule</a>	</div>
    </div>
      </div>
  
  
  
  
  
  
</div></noscript></div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_300x250_-wrapper_1694117858" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_300x250__2022614010" class="dfp-tag-wrapper dfp-rec1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_300x250__2022614010");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Daily Schedule</h2>
      <div class="content">
    <div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-daily_schedule view-dom-id-bef2533aa6db86bdf057b468df3fc042">
        
  
  
      <div class="view-content list-container container--scroll">
            <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wxrtfm/s3fs-public/styles/on_air_now_thumbnail__133x133_/public/lara.jpg?itok=ci55BBfn" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/hosts/lara-mondae">Lara Mondae</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2019-05-16T00:00:00-05:00">12:00 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2019-05-16T05:30:00-05:00">5:30 am</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wxrtfm/s3fs-public/styles/on_air_now_thumbnail__133x133_/public/mary-and-lin.jpg?itok=JVpWOhJY" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/shows/xrt-morning-show">XRT Morning Show</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2019-05-16T05:30:00-05:00">5:30 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2019-05-16T10:00:00-05:00">10:00 am</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wxrtfm/s3fs-public/styles/on_air_now_thumbnail__133x133_/public/Headshots_775x515-01.jpg?itok=qIFwUhH4" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/hosts/terri-hemmert">Terri Hemmert</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2019-05-16T10:00:00-05:00">10:00 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2019-05-16T13:00:00-05:00">1:00 pm</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wxrtfm/s3fs-public/styles/on_air_now_thumbnail__133x133_/public/Headshots_775x515-07.jpg?itok=t10ANtBu" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/hosts/marty-lennartz">Marty Lennartz</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2019-05-16T13:00:00-05:00">1:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2019-05-16T16:00:00-05:00">4:00 pm</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wxrtfm/styles/on_air_now_thumbnail__133x133_/s3/Headshots_775x515-10.jpg?itok=Bwg8vCir&amp;c=e39178c2cf19994bc6c9f09e8bfebe15" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/hosts/richard-milne">Richard Milne </a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2019-05-16T16:00:00-05:00">4:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2019-05-16T20:00:00-05:00">8:00 pm</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wxrtfm/s3fs-public/styles/on_air_now_thumbnail__133x133_/public/Headshots_775x515-03.jpg?itok=x45ULALU" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/hosts/ryan-arnold">Ryan Arnold</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2019-05-16T20:00:00-05:00">8:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2019-05-17T00:00:00-05:00">12:00 am</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      </div>
  
  
  
  
  
  
</div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_2_300x250_-wrapper_1712283564" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_2_300x250__1516656504" class="dfp-tag-wrapper dfp-rec2 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_2_300x250__1516656504");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Lollapalooza </h2>
      <div class="content">
    <div class="view view-promotion-features-block view-id-promotion_features_block view-display-id-list__lollapalooza view-dom-id-1c1ddad5ca923c4302f897b5fb066866">
        
  
  
      <div class="view-content">
            <div class="item--group  grouping-section-item views-row views-row-1 views-row-odd views-row-first">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
          <div class="field-content"><a href="/lollapalooza-original-lineup-where-are-they-now"><img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wxrtfm/s3fs-public/styles/on_air_now_thumbnail__133x133_/public/perry_farrell_janes_addiction.jpg?itok=pVDa3Wn-" alt="Perry Farrell of Jane&#039;s Addiction" title="Perry Farrell of Jane&#039;s Addiction" /></a></div>      </div>
        <div class="item__description">
              <span class="item__title">
          <span class="field-content"><a href="/lollapalooza-original-lineup-where-are-they-now">Lollapalooza's Original Lineup - Where Are They Now?</a></span>        </span>
        
                  </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item views-row views-row-2 views-row-even">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
          <div class="field-content"><a href="/galleries/lollapalooza-announces-daily-lineup"><img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wxrtfm/styles/on_air_now_thumbnail__133x133_/s3/The%2520Strokes_0.jpg?itok=31e7YwBD" alt="Julian Casablancas of The Strokes performs at Governors Ball on June 3, 2016 " title="Julian Casablancas of The Strokes performs at Governors Ball on June 3, 2016 " /></a></div>      </div>
        <div class="item__description">
              <span class="item__title">
          <span class="field-content"><a href="/galleries/lollapalooza-announces-daily-lineup">Lollapalooza Announces Daily Lineup</a></span>        </span>
        
                  </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item views-row views-row-3 views-row-odd">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
          <div class="field-content"><a href="/coachella-webcast-2019-schedule-lineup"><img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wxrtfm/styles/on_air_now_thumbnail__133x133_/s3/tame_impala.jpg?itok=2uG12A9T" /></a></div>      </div>
        <div class="item__description">
              <span class="item__title">
          <span class="field-content"><a href="/coachella-webcast-2019-schedule-lineup">Get A Sneak Peek At Lollapalooza Sets With The Coachella Webcast</a></span>        </span>
        
                  </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item views-row views-row-4 views-row-even">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
          <div class="field-content"><a href="/galleries/lollapalooza-unveils-2019-lineup"><img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wxrtfm/styles/on_air_now_thumbnail__133x133_/s3/kevin_parker_tame_impala.jpg?itok=PEhj2Msq" /></a></div>      </div>
        <div class="item__description">
              <span class="item__title">
          <span class="field-content"><a href="/galleries/lollapalooza-unveils-2019-lineup">Lollapalooza Unveils 2019 Lineup</a></span>        </span>
        
                  </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item views-row views-row-5 views-row-odd views-row-last">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
          <div class="field-content"><a href="/galleries/lollapalooza-reveals-part-2019-lineup"><img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wxrtfm/styles/on_air_now_thumbnail__133x133_/s3/tame_impala_live.jpg?itok=1CWonRDO" alt="Tame Impala Live In Concert" title="Tame Impala Live In Concert" /></a></div>      </div>
        <div class="item__description">
              <span class="item__title">
          <span class="field-content"><a href="/galleries/lollapalooza-reveals-part-2019-lineup">Lollapalooza Reveals Part Of 2019 Lineup</a></span>        </span>
        
                  </div>
  </div>
</div>
    </div>
      </div>
  
  
  
  
  
  
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Upcoming Events</h2>
      <div class="content">
    <div class="view view-events view-id-events view-display-id-upcoming view-dom-id-fb0659cf3b779079914d5a88d69bacda">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        16      </span>
      <span class="date__month">
        May      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/adler-after-dark-6">Adler After Dark</a>      </span>
              <span class="item__subtitle">
        Adler Planetarium      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        17      </span>
      <span class="date__month">
        May      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/93-days-summer-lincoln-park-wine-fest">93 Days of Summer: Lincoln Park Wine Fest</a>      </span>
              <span class="item__subtitle">
        Jonquil Park      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        17      </span>
      <span class="date__month">
        May      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/chicago-cappella-0">Chicago A Cappella</a>      </span>
              <span class="item__subtitle">
        Venue West      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        18      </span>
      <span class="date__month">
        May      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/93xrt-pop-event-sprint-2">93XRT POP UP EVENT @ SPRINT! </a>      </span>
              <span class="item__subtitle">
        Sprint      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        18      </span>
      <span class="date__month">
        May      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/make-wish-illinois-wish-ball-seth-meyers">Make-A-Wish Illinois Wish Ball with Seth Meyers</a>      </span>
              <span class="item__subtitle">
        Navy Pier      </span>
      </div>
</div>
    </div>
      </div>
  
  
  
  
      <div class="view-footer">
      <div class="item__link--more">
        <a href="/events">View More Events</a>
        </div>    </div>
  
  
</div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_3_300x250_-wrapper_1599724814" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_3_300x250__824923375" class="dfp-tag-wrapper dfp-rec3 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_3_300x250__824923375");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Recent Podcast Audio</h2>
      <div class="content">
    <div class="view view-podcasts view-id-podcasts view-display-id-list_podcast view-dom-id-0d267dd4d5fb8ac07b91b4eb7929cfee">
        
  
  
      <div class="view-content">
            <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/regular-guy-reviews-long-shot"><div class="field-content"><img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wxrtfm/styles/on_air_now_thumbnail__133x133_/s3/1557775032.jpg?OtlQsGweKMreD6tqljk2GnoVYrVAOrbv&amp;itok=iwblvCHT" title="1557775032.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/regular-guy-reviews-long-shot">The Regular Guy Reviews Long Shot</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://wxrt.radio.com/media/podcast/going-show-regular-guy-93xrt" class="fa__link"><i class="fa fa_icon fa-microphone"> Going To The Show with A Regular Guy on 93XRT</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/regular-guy-reviews-avengers-endgame"><div class="field-content"><img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wxrtfm/styles/on_air_now_thumbnail__133x133_/s3/1557773673.jpg?vXr8UTNEJ3r2I8MrUuhgLbhXGc6g.jDG&amp;itok=t9SF6wGk" title="1557773673.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/regular-guy-reviews-avengers-endgame">The Regular Guy Reviews Avengers: Endgame</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://wxrt.radio.com/media/podcast/going-show-regular-guy-93xrt" class="fa__link"><i class="fa fa_icon fa-microphone"> Going To The Show with A Regular Guy on 93XRT</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/regular-guy-reviews-curse-la-llarona"><div class="field-content"><img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wxrtfm/styles/on_air_now_thumbnail__133x133_/s3/1557770986.jpg?rhkwquA6j.pW9_IW.72kGmA7U4dda2TE&amp;itok=dmSlYqP6" title="1557770986.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/regular-guy-reviews-curse-la-llarona">The Regular Guy Reviews The Curse of La Llarona</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://wxrt.radio.com/media/podcast/going-show-regular-guy-93xrt" class="fa__link"><i class="fa fa_icon fa-microphone"> Going To The Show with A Regular Guy on 93XRT</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/how-music-artists-become-guilty-pleasure-pt-2"><div class="field-content"><img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wxrtfm/styles/on_air_now_thumbnail__133x133_/s3/1527695717.jpg?itok=QXs-lgxl" title="1527695717.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/how-music-artists-become-guilty-pleasure-pt-2">How Music & Artists Become A Guilty Pleasure Pt. 2</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://wxrt.radio.com/media/podcast/inside-archives" class="fa__link"><i class="fa fa_icon fa-microphone"> Inside The Archives</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/regular-guy-reviews-hellboy"><div class="field-content"><img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wxrtfm/styles/on_air_now_thumbnail__133x133_/s3/image-Going_To_The_Show_with_A_Regular_Guy_on___XRT.jpg?itok=_dgnei02" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/regular-guy-reviews-hellboy">The Regular Guy Reviews Hellboy</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://wxrt.radio.com/media/podcast/going-show-regular-guy-93xrt" class="fa__link"><i class="fa fa_icon fa-microphone"> Going To The Show with A Regular Guy on 93XRT</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/regular-guy-reviews-shazam"><div class="field-content"><img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wxrtfm/styles/on_air_now_thumbnail__133x133_/s3/image-Going_To_The_Show_with_A_Regular_Guy_on___XRT.jpg?itok=_dgnei02" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/regular-guy-reviews-shazam">The Regular Guy Reviews Shazam</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://wxrt.radio.com/media/podcast/going-show-regular-guy-93xrt" class="fa__link"><i class="fa fa_icon fa-microphone"> Going To The Show with A Regular Guy on 93XRT</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      </div>
  
  
  
      <div class="item__link--more">
      
<div class="more-link">
  <a href="/audio-channel/podcasts/episodes">
    View More Episodes  </a>
</div>
    </div>
  
  
  
</div>  </div>
</article>
          </div>
              </section>

      
              <div class="bottomAds advertisement--bottom">
            <div class="region region-bottom-ads region-bottom-ads">
    
<div class="block-dfp-mobile-adhesion-320x50- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-mobile_adhesion_320x50_-wrapper_1557683414" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_adhesion_320x50__851616549" class="dfp-tag-wrapper dfp-adhesion dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_adhesion_320x50__851616549");
    });
  </script>
  </div>
</div>	</div>
</div>  </div>
        </div>
      
    </div>
  </div><!-- /page--body -->

  <footer id="footer-global" class="footer" role="contentinfo">
    <div class="container">
              <div class="footer--left">
          <nav id="navigation" class="nav--footer" role="navigation"
               aria-label="Footer Navigation">
              <div class="region region-menu-footer region-menu-footer">
    
<ul class="menu menu--parent"><li class="first expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Shows</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/shows/xrt-morning-show" class="link--child menu__link">XRT Morning Show</a></li>
<li class="leaf item--child menu__item"><a href="/hosts/terri-hemmert" class="link--child menu__link">Terri Hemmert</a></li>
<li class="leaf item--child menu__item"><a href="/hosts/marty-lennartz" class="link--child menu__link">Marty Lennartz</a></li>
<li class="leaf item--child menu__item"><a href="https://wxrt.radio.com/hosts/richard-milne" class="link--child menu__link">Richard Milne</a></li>
<li class="leaf item--child menu__item"><a href="/hosts/ryan-arnold" class="link--child menu__link">Ryan Arnold</a></li>
<li class="leaf item--child menu__item"><a href="/hosts/emma-mac" class="link--child menu__link">Emma Mac</a></li>
<li class="last leaf item--child menu__item"><a href="/shows/show-schedule" class="link--child menu__link">Schedule</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Read</a><ul class="menu menu--child"><li class="first last leaf item--child menu__item"><a href="/blogs" class="link--child menu__link">Blogs</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Listen</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://player.radio.com/listen/station/93xrt" class="link--child menu__link">Listen Live</a></li>
<li class="leaf item--child menu__item"><a href="/audio-channel/podcasts/episodes" class="link--child menu__link">On Demand</a></li>
<li class="last leaf item--child menu__item"><a href="https://radio.com/faq" target="_blank" class="link--child menu__link">FAQ</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Connect</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="https://www.facebook.com/93XRT" class="link--child menu__link">Facebook</a></li>
<li class="leaf item--child menu__item"><a href="https://www.instagram.com/93xrt/" class="link--child menu__link">Instagram</a></li>
<li class="leaf item--child menu__item"><a href="https://twitter.com/#!/93XRT" class="link--child menu__link">Twitter</a></li>
<li class="last leaf item--child menu__item"><a href="/contests" class="link--child menu__link">Contests</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Station</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/about/contact-us" class="link--child menu__link">Contact Us</a></li>
<li class="leaf item--child menu__item"><a href="/about/advertise-us" class="link--child menu__link">Advertise With Us</a></li>
<li class="leaf item--child menu__item"><a href="/categories/1thing" class="link--child menu__link">1Thing Sustainability</a></li>
<li class="last leaf item--child menu__item"><a href="https://wxrt.radio.com/93xrt-brand-style-guide" class="link--child menu__link">Station Style Guide</a></li>
</ul></li>
<li class="last expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Legal</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://www.entercom.com/careers" class="link--child menu__link">Careers</a></li>
<li class="leaf item--child menu__item"><a href="http://entercom.com/eeo/chicago-eeo-public-filings/" class="link--child menu__link">EEO Public Files</a></li>
<li class="leaf item--child menu__item"><a href="https://publicfiles.fcc.gov/fm-profile/wxrt" class="link--child menu__link">Public Inspection File</a></li>
<li class="leaf item--child menu__item"><a href="http://wxrtfm.entercom.acsitefactory.com/public-inspection-file-help" class="link--child menu__link">Public File Help</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/privacy-policy" class="link--child menu__link">Privacy Policy</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/terms-and-conditions" class="link--child menu__link">Terms of Use</a></li>
<li class="leaf item--child menu__item"><a href="/rules" class="link--child menu__link">Contest Rules</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf" class="link--child menu__link">Copyright Notice</a></li>
<li class="last leaf item--child menu__item"><a href="http://www.entercom.com/music-submission-policy" class="link--child menu__link">Music Submission Policy</a></li>
</ul></li>
</ul>
  </div>
          </nav>
        </div>
            <div class="footer--right">
                  <div class="footer__social">
            		
<div class="social__sites--list"><span class="first last leaf social__site"><a href="https://www.facebook.com/93XRT" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
</div>
          </div>
                          <div class="footer__apps">
                                          <a href="https://app.radio.com/web-download-93xrt"
                   target="_blank" class="app__link">
                  <img
                    src="/sites/all/themes/custom/longwave/public/images/iphone-download-icon.png"
                    alt=""/>
                </a>
                                            <a
                  href="https://app.radio.com/web-download-93xrt"
                  target="_blank" class="app__link">
                  <img
                    src="/sites/all/themes/custom/longwave/public/images/android-download-icon.png"
                    alt=""/>
                </a>
                                    </div>
          
                  <div class="footer__copyright">
            <p>© 2019 Entercom Communications Corp. All rights reserved. Part of the Radio.com Music Network.</p>          </div>
          
              </div>
    </div>
  </footer>

</div>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"391a7b6bc2","applicationID":"126742577,126742521","transactionName":"ZFxSNUpVVhUAVkdQW10WcQJMXVcITltcXVFsSVEGXWtODwRC","queueTime":0,"applicationTime":1288,"atts":"SBtRQwJPRRs=","errorBeacon":"bam.nr-data.net","agent":""}</script>
  <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><!-- Begin comScore Tag -->
          <script>
            var _comscore = _comscore || [];
            _comscore.push({"c1":"2","c2":"12963797","c3":"","c4":"https:\/\/wxrt.radio.com\/the-strokes-new-song-the-adults-are-talking","c5":"","c6":"","c15":""});
            (function() {
              var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          </script>
          <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=2&c2=12963797&c3=&c4=https%3A//wxrt.radio.com/the-strokes-new-song-the-adults-are-talking&c5=&c6=&c15=&cv=2.0&cj=1" />
          </noscript>
      <!-- End comScore Tag --><script type="text/javascript" src="https://wxrt.radio.com/sites/all/modules/contrib/addthis/addthis.js?prlm5e"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function($){
    if ($("footer").length) {
        $("<div class='branch-journeys-top'></div>").prependTo("footer:eq(0)");
    }
})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="https://wxrt.radio.com/sites/all/modules/custom/ent_admin_settings/ent_admin.js?prlm5e"></script>
<script type="text/javascript" src="//players.brightcove.net/5757251889001/default_default/index.min.js"></script>
<script type="text/javascript" src="//players.brightcove.net/videojs-ima3/3/videojs.ima3.min.js"></script>
<script type="text/javascript" src="https://wxrt.radio.com/sites/all/modules/custom/freq_dfp_brightcove/js/video.js?prlm5e"></script>
<script type="text/javascript" src="//secure.quantserve.com/quant.js"></script>

<script type="text/javascript">
    var linkContainerOpen = '[data-menu-item="open"]';
    var toggleContainer = '[data-menu-toggle-container]';
    var menuContainer = '[data-menu]';
    var sidebarContainer = '[data-sidebar]';
    var subpageContainer = '[data-subpage-bar]';

  function isTarget(event, element){
    return (jQuery(event.target).closest(element).length != 0);
  }

  // Mobile Menu Toggle
  jQuery('[data-menu-toggle-container]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(sidebarContainer).add(this).toggleClass('expanded');
    jQuery('body').toggleClass('expanded');
  });
  // Mobile Sub Page Menu Toggle
  jQuery('[data-subpage-menu-toggle-container]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(subpageContainer).add(this).toggleClass('expanded');
  });
  // Main Menu Parent Link Toggle
  jQuery('[data-menu-parent-link]').on('touchstart click', function (e){
    e.preventDefault();
    var linkContainer = jQuery(this).parent('[data-menu-item]');
    jQuery(linkContainer).toggleClass('open').attr('data-menu-item', 'open');
    jQuery('[data-menu-item="open"]').not(linkContainer).removeClass('open').attr('data-menu-item', '');
  });
  // Mobile Menu/Parent Link Clickoff
  jQuery(document).on('touchstart click', function(e){
    if(jQuery(e.target).closest(linkContainerOpen).length == 0) {
      jQuery(linkContainerOpen).removeClass('open').attr('data-menu-item', '');
    }
    if(isTarget(e, sidebarContainer) == false && isTarget(e, toggleContainer) == false){
      jQuery('body').removeClass('expanded');
      jQuery(sidebarContainer).removeClass('expanded');
      jQuery(toggleContainer).removeClass('expanded');
    }
  });
  // Social Media Menu Toggle
  jQuery('[data-social-media-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(this).toggleClass('social--expanded');
    jQuery('[data-social-media-more]').toggleClass('social--expanded');
  });
  // Search Dropdown Toggle
  jQuery('[data-search-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery('[data-search-dropdown]').toggleClass('open');
  });
  // Mobile Tunegenie Toggle
  jQuery('[data-tg-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery('[data-tg-container], [data-ts-container]').toggleClass('open');
  });

</script>
</body>
</html>
